Visualização e cameras Inventor Studio

0 Votos

Bom dia senhores,

 

Estou com uma dúvida, no ambiente Studio, quando renderizo uma imagem a qualidade (colocando qualidade no máximo) da imagem sai ótima.
Quando renderizo um video sem cameras a qualidade também fica boa.

Mas quando renderizo um video com cameras a qualidade sai péssima. Não vi no curso do inventor studio algo que fale a respeito. Alguém poderia ajudar?

 

Obrigado.

Respostas


  1. 0 Votos

    Boa Noite;

    Veja, se na caixa de dialogo tem algum campo referente os quadros por segundos.

    Em geral uns 30 quadros por segundos fica bom.

     

  2. 0 Votos

    Boa tarde,

     

    Se você estiver se referindo a caixa de dialogo “Render Animation”, creio eu que é a “Frame rate”, mas usei o mesmo valor “40” para os 2 casos, tanto para renderização com camera, como renderização sem camera.

     

    Ja na caixa de dialogo da camera, não encontrei nada sobre quadros por segundo.

  3. 0 Votos

    Boa Noite;

    Na caixa de Renderização, você ativou a guia Saída.
    Lá tem um campo chamado Suavização (uns quadrinhos com a diagonal branco e preto).
    Geralmente os primeiros quadros são de baixa resolução e os ultimos com relução maior.
    Marque o último quadro e renderize o video.

    Ou tente aumentar este valor de 40 que é referente a taxa de quadros.

  4. 0 Votos

    Obrigado senhor antonio.

     

    Finalmente consegui, salvei em formato AVI ficou 1000% melhor e com as mesmas caracteristicas

  5. 0 Votos

    Quero dize as mesmas configurações da imagem

Cadastre-se ou faça login para responder a esta pergunta.



Voltar para o topo